Q1:捕捞季节周线金叉选股公式

你需要的双周期同步,一般很难实现的,目前只有一只个股符合。
月1:="捕捞季节.XYS0#MONTH";
月2:="捕捞季节.XYS2#MONTH";
周1:="捕捞季节.XYS0#WEEK";
周2:="捕捞季节.XYS2#WEEK";
CROSS(月1,月2)&&CROSS(周1,周2);

Q2:求教高手,如何选出捕捞季节里发出0轴以下金叉的选股公式 原指标公式如下:

WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,3);
WY1003:=EMA(WY1002,3);
WY1004:=EMA(WY1003,3);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
XYS1:=MA(XYS0,2);XYS2:=MA(XYS0,1);
XG:CROSS(XYS2,XYS1);
【个人看法,仅供参考。】

Q3:请老师帮忙写一个捕捞季节月线金叉的选股公式

你需要的双周期同步,一般很难实现的,目前只有一只个股符合。
月1:="捕捞季节.xys0#month";
月2:="捕捞季节.xys2#month";
周1:="捕捞季节.xys0#week";
周2:="捕捞季节.xys2#week";
cross(月1,月2)&&cross(周1,周2);

Q4:怎么用捕捞季节这个公式自动选股?

是副图公式?还是选股公式?

Q5:求高手把经传主力追踪线指标改成 主力向上的选股指标

主力向上的选股指标公式,如下;
-------
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
主力:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
AA:=主力>REF(主力,1);
AA>REF(AA,1);

Q6:通达信软件怎么设置主力追踪指标?

你所说的主力追踪指标不是通达信的指标,你想在通达信上使用该指标,可以百度查找。